FreeFlight Pro App is compatible with:

iOS version 8 or higher

To use the Parrot Skycontroller 2, a lightling connector is required.

 

Android 4.2 or higher

Note that some devices will not be compatible due to their internal components, specially Kindle Fire HD.

 

FreeFlight 3 App is compatible with:

Android version 4.0 and 4.1

Note that some devices will not be compatible due to their internal components, specially the Samsung Galaxy Tab GT P7510 & Kindle Fire HD.
Contributors
Tags (1)